Zeilenumbrüche in Excel für Mac ersetzen

Unter OS X funktioniert das Suchen-Ersetzen von Zeilenumbrüchen nicht. Hier helfen folgende Workarounds … Möglichkeit 1* Zeilenumbrüche über Hilfsspalte mit Formel entfernen =WENN(ISTFEHLER(FINDEN(ZEICHEN(10);A1));A1;ERSETZEN(A1;FINDEN(ZEICHEN(10);A1);1;" „))   Möglichkeit 2* Zeilenumbrüche mit Makro entfernen Sub ZeilenumbruecheEntfernen() Cells.Replace What:=Chr$(13), Replacement:=" ", _ LookAt:=xlPart, SearchOrder:=xlByRows, … Weiterlesen →